× Equipaggiamento standard per le varie versioni

file foto e schemi elettrici audio premium sound system by Rebelion

  • Rebelion
  • Avatar di Rebelion
  • Offline
  • Administrator
  • Administrator
  • Ford S-Max Titanium 2011 2.0 TDCI 115cv (una volta) Black Phanter work in progress perenne di originale solo la scocca
Di più
4 Anni 6 Mesi fa #55294 da Rebelion
Ciao Bhaal

Allora nella confusione dei tuoi messaggi oltre a capire che hai problemi con i cablaggi, si capisce anche cha hai preso uno stereo nuovo e non hai piu' quello di serie ... per cui adesso le domande sono:

1) che tipo di impianto hai di serie:
Sony premium con amplificatore o sensa? (apri il cassettino in basso a sinistra del volante dove c'è la presa OBD controlla se hai una scatoletta in metallo -quello è l'amplificatore- se c'è sei apposto se nn c'è preparati )

2) Sitema Navi
Che tipo di Navi hai o hai levato

3) che tipo di stereo hai preso

Avendo le informazioni di base poi riusciremo a iniziare a darti una mano, al momento iniziare a spiegarti le cose porterebbe via tempo a noi e sopratutto a te :wink:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
4 Anni 6 Mesi fa #55302 da bhaal
Ciao Rebelion,
Grazie per la risposta e per l'aiuto, cercherò di darti tutte le informazioni in mio possesso:

Macchina
-Ford galaxy 2010

Autoradio originale
-Sony con premium system, ovvero subvoofer sotto il sedile del guidatore, cassa centrale sulla plancia tweeter aggiuntivi destra e sinistra frontali. Non capisco se c'è o meno l'amplificatore, posto delle foto, ci sono dei montanti argento ma non credo siano l'amplificatore

Nuova autoradio
-Marca wondefoo, px5,DSP, canbus, android 8, MCU MTCE_XRC_V2.89_1

Da quello che ho potuto capire leggendo le varie discussioni, ho il famigerato PIN10 che non so come collegare alla nuova radio. Tra l'altro il mio connettore è completo di tutti i cavi non ha nessun buco libero. Mi piacerebbe riutilizzare tutte le casse originali, perchè cosi si sente veramente male (praticamente si sente solo dietro). Se non ho capito male tutto dipende se ho già di serie l'amplificatore, oppure no ed era la vecchia radio sony che amplificava.
Teoricamente se sono nel primo caso dovrebbe bastare fare un punto ai nuovi RCA della nuova radio o sbaglio?
Nel secondo caso invece dovrei aggiungere un amplificatore e rifare tutti i collegametri tra connettore PIN10, il nuovo amplificatore e la nuova radio tramite RCA.

Sto sbagliando qualcosa?

Allego le foto dell macchina, radio nuova, radio vecchia.

Grazie ancora della disponibilità!

Questo messaggio ha immagini allegate.
Accedi o registrati per visualizzarle.

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Rebelion
  • Avatar di Rebelion
  • Offline
  • Administrator
  • Administrator
  • Ford S-Max Titanium 2011 2.0 TDCI 115cv (una volta) Black Phanter work in progress perenne di originale solo la scocca
Di più
4 Anni 6 Mesi fa - 4 Anni 6 Mesi fa #55304 da Rebelion
Ok perfetto ...benvenuto tra gli sfigati delle macchine "ibride" ....praticamente tutti coloro che si sono comprati una macchina a cavallo tra il pre-restyling e la restyling ... come me hai gran parte dell'elettronica della vecchia Gala nell'involucro della nuova e in piu' per non farci mancare nulla hanno implementato i sistemi piazzandoci parti elettroniche della verisone restyling ...
Come puoi vedere tu stesso non hai l'amplificatore del sistema premium (non c'è la scatolina in metallo sotto la OBD) per cui ti ritrovi a non poter utilizzare tutti gli schemi che sono presenti in rete.

Addeso ti dico come sono suddivisi i vari canali della macchina

Cassa centrale : unico segnale che si divide tra Mid e Twt
Casse frontali :
Sx : unico segnale che si divide tra Mid e Twt ( Mid in portiera e Twt sulla plancia quindi con due percorsi differenti )
Dx: unico segnale che si divide tra Mid e Twt ( Mid in portiera e Twt sulla plancia quindi con due percorsi differenti )
Casse posteriori:
Sx: unico segnale che arriva alla portiera e si divide tra Mid e Twt
Dx: unico segnale che arriva alla portiera e si divide tra Mid e Twt
SubWoofer:
Doppio segnale che arriva al sub dividendosi poi sulla cassa

L'unico modo di far funzionare le casse centrali è quello di fare ponte ed utilizzare il positivo sul positivo del canale Sx e il negativo sul negativo del canale di Dx , in modo da suddividere il carico tra i due canali

Per trovare i vari cavi prendi un pila stilo, fissa alle estremità due cavetti elettrici e fai la prova sul connettore per capire quali sono i pin corrispondenti al canale centrale e fai il ponte.

Il Sub dovrebbe essere controllato dallo stereo ... anche se con queste cinesate ...nessuno escluso .... il sub viene di solito controllato dal canale posteriore

Prendi come linea guida questo schema ...ma poi dovrai controllare Pin per Pin in modo da capire se corrispondono interessati solo delle casse e nient'latro ..visto che non lamenti problemi di integrazione con le funzioni della macchina

Questo messaggio ha un'immagine allegata.
Accedi o registrati per visualizzarla.

Ultima Modifica 4 Anni 6 Mesi fa da Rebelion.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
4 Anni 6 Mesi fa - 4 Anni 6 Mesi fa #55306 da bhaal

Rebelion ha scritto: Ok perfetto ...benvenuto tra gli sfigati delle macchine "ibride" ....praticamente tutti coloro che si sono comprati una macchina a cavallo tra il pre-restyling e la restyling ... come me hai gran parte dell'elettronica della


Ti ringrazio ancora per le dritte, ti chiedo qualche altra informazione.
- A questo punto dovrei riuscire fare tutto senza amplificatore esterno giusto?

-I collegamenti devo farli comunque sul ISO non sui RCA?

-con il giochino della batteria ho trovato subito il subwoofer (sono 4 cavi in totale), poi ho trovato un vcc e un gnd. Non riesco invece a trovare la cassa centrale e indietro tweet anteriori, cosa sto sbagliando? Forse i - sono comuni con il subwoofer?

-ultima domanda, é normale che sullo schermo LCD della macchina non vedo più tutte le funzionalità della radio? Ingressi sorgente audio, stazioni ecc? I comandi al volante sembrano andare quindi penso che sia normale.

Grazie mille, questi giorni provo a collegare il subwoofer alle casse posteriori uno destra e uno sinistra sperando di sentire qualcosa.Oggi sentendo il "biiz" sul subwoofer mi sono risollevato:opopop:

Buona serata e grazie ancora!
Ultima Modifica 4 Anni 6 Mesi fa da Rebelion.

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Rebelion
  • Avatar di Rebelion
  • Offline
  • Administrator
  • Administrator
  • Ford S-Max Titanium 2011 2.0 TDCI 115cv (una volta) Black Phanter work in progress perenne di originale solo la scocca
Di più
4 Anni 6 Mesi fa #55308 da Rebelion
Come ti ho scritto sopra i segnali sono unici nel senso che per ogni canale ( 4 ) hai solo 2 cavi (positivo e negativo)

Devi fare tutto tramite connettore ISO e tutto senza Ampli e quindi senza RCA

Sullo schermo non troverai nessuna segnalazione perchè al momento gli unici apparati che dialogano con il convers o con la strumentazione della macchina sono quelli della Eonon tutto il resto non funziona

Occhio cambiando lo stereo perderai tutte le funzionalità del voicecontrol connettività B/T ecc ecc

Per le casse centrali tieni sempre presente lo schema riportato e cerca ci sono ma non ricordo quali siano i pin esatti

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
4 Anni 6 Mesi fa #55310 da bhaal

Rebelion ha scritto: Come ti ho scritto sopra i segnali sono unici nel senso che per ogni canale ( 4 ) hai solo 2 cavi (positivo e negativo)

Devi fare tutto tramite connettore ISO e tutto senza Ampli e quindi senza RCA

Sullo schermo non troverai nessuna segnalazione perchè al momento gli unici apparati che dialogano con il convers o con la strumentazione della macchina sono quelli della Eonon tutto il resto non funziona

Occhio cambiando lo stereo perderai tutte le funzionalità del voicecontrol connettività B/T ecc ecc

Per le casse centrali tieni sempre presente lo schema riportato e cerca ci sono ma non ricordo quali siano i pin esatti


Grazie per tutto, ordinerò il connettore femmina in modo da non dover tagliare nessun filo lato macchina e proseguirò alla ricerca dei tweet anteriori e della cassa centrale!

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Rebelion
  • Avatar di Rebelion
  • Offline
  • Administrator
  • Administrator
  • Ford S-Max Titanium 2011 2.0 TDCI 115cv (una volta) Black Phanter work in progress perenne di originale solo la scocca
Di più
Di più
4 Anni 6 Mesi fa #55319 da bhaal

Rebelion ha scritto: :ahah: i Twt anteriori sono sullo stesso segnale delle Mid anteriori.


quindi dovrebbero già andare semplicemente tramite connettore iso, io sento sono rear mid/twt e mid front

mi manca twt front, cassa centrale e sub

il sub l'ho trovato con il sistema pila.

che macello questa radio :silly:

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Rebelion
  • Avatar di Rebelion
  • Offline
  • Administrator
  • Administrator
  • Ford S-Max Titanium 2011 2.0 TDCI 115cv (una volta) Black Phanter work in progress perenne di originale solo la scocca
Di più
4 Anni 6 Mesi fa #55352 da Rebelion
Purtroppo ti avevo avvertito di prepararti ed avere un calendario sotto mano per evitare di dimenticati qualche santo.

Se non vuoi tagliare file e quant'altro puoi utilizzare una femmina senza problemi.

Ripeto ma è l'ultima volta :whistle: ....
) i tw anteriori hanno lo stesso canale dei md anteriori quindi se non li senti penso che frse ci sia un problema .
) le due casse centrali hanno lo stesso segnale che si divide tra tw e md per trovarle segui lo schema che ti ho postato prima.

Per l'amplificazione ...dipende da cosa vuoi dall'impianto
a) se utilizzi le casse originali allora puoi tranquillamente stare su un semplice 100wat che non arriverà mai alla massima potenza ...vista la qualità delle casse di serie
b) se vuoi cambiare le casse allora dipende da quanto vuoi che l'impianto sia potente ...ma con una sorgente come quella che hai ...è inutile spendere soldoni ... non avrai mai un suono cristallino
c) la maggior parte di noi utilizza casse Hertz da 165"(che è il diametro standard) e amplificatori Hertz

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
4 Anni 3 Mesi fa #56010 da Reset83
Buongiorno a tutti,
A breve mi troverò nella vostra stessa situazione, passando dal Sony di serie al nuovo alpine halo 9.
L’impianto è quello a 10 casse...
Ho letto la discussione e vi ringrazio e per i consigli.
Farò un upgrade in più rispetto al solo posizionamento dei cavi, Essendo la cassa centrale dedicata alle voci trovo scorretto collegarla alle uscite dei mid senza un crossover... quindi il mio consiglio è di applicare un crossover (2500hz) per la cassa centrale ed uno per il subwoofer...
Sicuramente quando inizierò il lavoro aggiungerò qualche domanda al post!!
Grazie!!

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
4 Anni 3 Mesi fa #56011 da Reset83
Altra cosa, dallo schermo del connettore b al pin 11 si legge connector retro,
Immagino sia per l’accensione della retrocamera, confermate?
Sarebbe interessante collegare la telecamera direttamente al suo connettore anziché alla lampadina della retromarcia.
L’upgrade della camera volevo farlo senza cavi, e con questo non avrei problemi perché la comando frontalmente...

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • XS-MAX
  • Avatar di XS-MAX
  • Offline
  • New Member
  • New Member
  • S-MAX - 2.0 - 120kW - interni in pelle - tetto panorama
Di più
2 Anni 11 Mesi fa #58202 da XS-MAX
Ciao a tutti.
Provo a dare il mio contributo, in quanto ho appena finito di trovare tutti i collegamenti per cambio autoradio Sony con una Ownice.
Premetto che, come già trovato in rete, la Sony del Sound Premium System possiede la bellezza di 3 finali audio da 4 canali, anzichè 1 come tutte le autoradio normali.
Quindi i collegamenti ai gruppi di diffusori presenti partono tutti dalla radio:
- i mid nelle porte anteriori e i mid + tweeter nelle posteriori sono collegati sulle uscite "standard" del Quadblock da 1 a 8;
- il canale centrale è collegato sulle uscite RSE L, ovvero le uscite del sistema di intrattenimento sul sedile posteriore sinistro che nella mia Titanium non ci sono;
- i tweeter frontali e il sub sono collegati sulle uscite del fatidico connettore grigio a 10 fili secondo questa tabella:
1 - 6 canale A del sub
2 - 7 canale B del sub
4 - 5 tweeter SX
8 - 9 tweeter DX
3 ground
10 12Vcc batteria proveniente dal fusibile FC10 della scatola posteriore che riporta Sony Audiophile.
Ho ordinato il connettore Yazaki da 10 poli 7282-6455-40 e i 10 pin per i cablaggi 7114-4100-02.
Poi ho preso un amplificatore modesto con TDA7833, caratteristiche simili a quelli contenuti nella radio Sony per apmlificare le uscite sub e canale centrale della nuova radio.
Ora aspetto che arrivi l'adattatore per le antenne (diversity) da collegare sull'ingresso din standard.
Una domanda: le antenne sono amplificate? vanno alimentate con adattatore apposito?

Questo messaggio ha immagini allegate.
Accedi o registrati per visualizzarle.

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Rebelion
  • Avatar di Rebelion
  • Offline
  • Administrator
  • Administrator
  • Ford S-Max Titanium 2011 2.0 TDCI 115cv (una volta) Black Phanter work in progress perenne di originale solo la scocca
Di più
2 Anni 11 Mesi fa #58203 da Rebelion
Ottimo lavoro :brav:

Le antenne non sono amplificate ma visto che stai facendo già un buon lavoro tanto vale farlo per bene fino in fondo e quandi amplificarle :wink:

Esistono già gli adattatori per cui niente di così difficile :mrgreen:
Ringraziano per il messaggio: XS-MAX

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 1 Mese fa #59097 da Frank_62
Salve,

ma i twweter della S Max possono essere sostituiti? Ne ho visti alcuni Alpine (Alpine SXE-1006TW) che assomigliano a quelli di serie ma non sono certo possano andare. Qualcuno ha mai sostituito quelli di serie?

grazie


 

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Rebelion
  • Avatar di Rebelion
  • Offline
  • Administrator
  • Administrator
  • Ford S-Max Titanium 2011 2.0 TDCI 115cv (una volta) Black Phanter work in progress perenne di originale solo la scocca
Di più
2 Anni 1 Mese fa #59099 da Rebelion
.Tutti coloro che hanno rifatto l'impianto alla propria S-Max hanno sotituito tutte le casse compreso i TW, basta controllare il diametro dei tw e capire se in confezione ci sono anche gli eventuali adattatori ...dopo di che il gioco è fatto.

P/s ...se vuoi solo cambiare le casse ... occhio che sulle originali ci sono dei piccoli condensatori, quando metti le nuove ...assicurati di montarci anche quelli ....

Questa immagine è nascosta per gli ospiti.
Effettua il login o registrati per vederlo.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 1 Mese fa #59102 da Frank_62
Grazie,

faro' attenzione ai condensatori vicino alle casse. Sono indeciso se montare lo stereo da solo o farlo fare in un centro. Anni fa montai un impianto Pioneer nella mia Fiat Ritmo ma le plance erano piu' semplici da smontare. Ho montato uno stereo Android sulla mia S mAx, ma per far passare cavi Usb all'inetrno plancia è stato complesso.

 

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 1 Mese fa #59103 da Frank_62
Ciao,

volevo sostiotuire anche i tweeter della mia S Max, tu lo hai fatto? che marca e modello hai preso? volevo andare sul sicuro.
Ho visto degli Alpine che sembrano andare bene (Alpine SXE-1006TW - Tweeter a cupola bilanciato Mylar-Titanium da 3 cm)

grazie

Francesco

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Rebelion
  • Avatar di Rebelion
  • Offline
  • Administrator
  • Administrator
  • Ford S-Max Titanium 2011 2.0 TDCI 115cv (una volta) Black Phanter work in progress perenne di originale solo la scocca
Di più
2 Anni 1 Mese fa #59104 da Rebelion
www.smaxclubitalia.com/forum-principale/le-nostre-...x/12-la-mia-black-mamba-step-by-step.html?start=20

Qui trovi tutte le info sul mio impianto

Questa immagine è nascosta per gli ospiti.
Effettua il login o registrati per vederlo.



I tw che hai scelto vanno bene come misura, per il montaggio ..se hai trovato difficoltoso passare due cavi dallo stereo al cassetto ....allora fai prima a rivolgerti ad un'installatore ....vai sul sicuro e non avrai problemi di sorta

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Mesi 2 Settimane fa - 2 Mesi 2 Settimane fa #60505 da Braking
Buongiorno a tutti. 
Riapro l'argomento per avere ulteriori chiarimenti. Ho appena installato l'autoradio android con schermo da 9" sulla mia Smax del 2012 ed ho notato che la stazione non appare più sul display del convers ma rimane visualizzata una stazione a caso.
Molti di voi mi risponderanno che è normale ma io ho visto molti video su youtube in cui la stazione sintonizzata veniva visualizzata anche sul convers+, percaso sapete come risolvere?
Inoltre mi capita di ricevere sul cellulare le richieste di accoppiamento Bluetooth da parte del vecchio sistema pur non essendoci più la vecchia autoradio.
Per ascoltare l'autoradio è necessario che il quadro sia acceso e avendo il sistema keyless la cosa diventa dispendiosa per la batteria. So che collegando il cavo rosso (sottochiave) al giallo si ovvierebbe al problema però c'è il problema che agendo sul pulsante ON/OFF non si fa altro che mettere in stand-by l'autoradio invece che di spegnerla comopletamente....
Approfitto per chiedere, in modo da velocizzare l'installazione, quali sono i cavi della luce di retromarcia per collegare la videocamer posteriore.
Penso che sarebbe utile comunicare eventuali upgrade all'argomento.
Grazie

"...la libertà, senza ordine e disciplina, significa dissoluzione e catastrofe!"
Ultima Modifica 2 Mesi 2 Settimane fa da Braking.

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Rebelion
  • Avatar di Rebelion
  • Offline
  • Administrator
  • Administrator
  • Ford S-Max Titanium 2011 2.0 TDCI 115cv (una volta) Black Phanter work in progress perenne di originale solo la scocca
Di più
2 Mesi 1 Settimana fa #60509 da Rebelion
Ciao Brak, intanto bisognerebbe capire un paio di cosette
1) marca di autoradio che hai montato
2) la telecamera posteriore è quella di serie?

Intanto inizio a dirti che non tutte le marche sono completamente compatibili con il convers per cui va da se che sullo schermo ti rimanga il canle di sintonizzazione ma non il nome della radio
Per quanto riguarda il B/T ford ... la richiesta arriva dal modulo che c'è montato sopra il cassetto portaoggetti lato passeggero che essendo alimentato continuerà a chiederti l'accoppiamento
Per il timeout dello stereo ...non preoccuparti la macchina di suo dopo 20 min elimina qualsiasi tipo di assorbimento non essenziale per cui spegne anche l'auto radio ...se lo monti evita di fare accrocchi e anche se hai il kayles dovrebbe funzionarti ugualmente ... facendo così eviti che lo stereo perda la memoria visto che comunque rimane la corrente necessaria.
Per la telecamenra posteriore .... se è quella di serie .. c'è poco da fare ...dovresti intervenire sulla scatoletta che c'è vicino al cambio ...mentre se è quella after market ...basta collegarla alla lampadina della retro in modo che quando riceve alimentazione lo stereo la riconosce direttamente e swiccha direttamente per farti vedere la camera

Questa immagine è nascosta per gli ospiti.
Effettua il login o registrati per vederlo.

Si prega Accedi o Crea un account a partecipare alla conversazione.